В чем разница между помощью системного монитора и терминала, чтобы убить процесс?

Когда я выключение мой Minecraft он никогда не закрывает все пути, я искал решение но не нашел. Спустя некоторое время я сдался и решил, что я буду вручную убивать его, когда я хотела его закрыть.

Если я буду использовать pgrep потом убить в терминале вроде не влияет, но когда я открываю Системный монитор и щелкните правой кнопкой мыши и убить его, он выключается красиво.

Каковы различия между монитором системы так и Терминале способ? Система монитора сделать что-то еще в фоновом режиме, что команда убить не?

+565
Jared Persinger 31 окт. 2018 г., 22:46:23
26 ответов

Чтобы убедиться, попробуйте снять жесткий диск, удалить ac и аккумулятор на минуту, потом положить ее обратно (кроме жесткого диска) и попытаться попасть в настройки, или загрузиться с USB. Maybie это всего поврежден жесткий диск.

+978
Liquidpie 03 февр. '09 в 4:24

У меня есть HP dm1z с одной из этих кнопок-меньше, нажать подушечки. Я бегу бета Онейроидного, и мультитач функциональность работает - я могу прокрутка двумя пальцами и перемещать окна с 3 жест пальцем. Однако, перетаскивание не работает , так как он думает, что я прокрутку двумя пальцами.

Это будет исправлено, если я мог бы установить нижний край сенсорной панели, чтобы не рассчитывать на мультитач жесты, но хотелось бы еще иметь возможность использовать его для простой указатель движения.

Я знаю, что AreaBottomEdge бы полностью отключить его; я ищу способ, чтобы только отключить мультитач функции на этом участке. Это возможно?

+974
Brian Howard 31 авг. 2016 г., 15:20:20
Другие ответы

Связанные вопросы


Похожие вопросы

Основная ошибка в вашем скрипте, что [ команда, эквивалентная тест - команда, используется для проверки условия, как сравнение строк, наличие файлов, и так далее.

Чтобы проверить статус выхода процесса вы должны использовать , если без [, так что ваш скрипт может быть

если команды mkdir "$appdir" & и& CD "$appdir"; затем
 Эхо "успех"
еще
 Echo "не удалось создать и переключаться каталог"
интернет

Это объясняется в Баш нюанса: 9. если команда grep foo в файл myfile.

Я предлагаю вам пройти GrayCat Баш руководство для понимания Баш.

+939
Victor Avgust 10 июн. 2015 г., 5:36:48

Большинство ошибок происходят от Compiz и единства 5.10. Предыдущая версия не работала из-за кодирования, центр программного обеспечения (утф-8). Интересно, что каждая установка проблема в чем-нибудь еще. Центр программного обеспечения, менеджер, единение, отчет об ошибке, ГПУ, fglrx от ATI, то черный экран, полосы, полосы на экране..

Есть проблемы с предельной стабильности на арки драмов. Убунту 12.04 ЛТС с архитектурой amd64. с графического процессора ATI (драйвер fglrx от).

Я думаю, что наиболее важным источником проблемы отсутствует установщик, чтобы сделать установку. Не лучше проверить установщика. Развитие установщик должен. Как версия такой же..

+928
Dennis983 4 февр. 2016 г., 3:00:45

ок, вы не сможете сделать сброс к заводским настройкам, потому что все что она делает-это формат данных и кэш разделов и листья загрузке и система цела...

вы должны иметь резервную копию андроид ROM или сбросить ее, то вам нужно будет перепрошить его.

Кстати: я очень сомневаюсь, что изображение все драйверы для конкретного оборудования. более безопасный способ, который может быть легко отменено, будет использовать метод шагов.

есть интерфейсы, которые могут делать все это для вас, такие как "полный установщик Линукс" и "Линукс развернуть"

помните GIYF

+900
user263210 30 июл. 2013 г., 21:02:42

Вы не совсем корректно - 5.12.4 устанавливается в онейроидное (11.10) согласно

на Perl -в

Это Perl 5, версия 12, подрывной 4 (У5.12.4) построены для i686-Линукс-гну-нить-мульти-64int
(с 45 зарегистрирован патчи, смотрите на Perl -V для более подробно)

Она автоматически устанавливается при установке Ubuntu.

+779
LoNgTuRd 13 июл. 2014 г., 4:33:32

Установите libproc-Дэв Install libproc-dev

или выполнить команду sudo apt-получить установку libproc-Дэв

+741
FabianCook 6 мая 2017 г., 8:22:16

Если вы не уверены насчет перегородки я бы даже установить его. Моя рекомендация состоит в том, чтобы установить его в Windows, как программа, таким образом, вы не рискуете перезаписать разделы. Я нашел эту ссылку http://www.ubuntu.com/download/desktop/windows-installer

+677
Ali Syukron 19 февр. 2013 г., 3:51:24

Откройте терминал и затем отметить как:

экспорт QTDIR=/usr/доли/библиотеки Qt4

И потом не сделать.

+630
valyakill 28 февр. 2014 г., 12:19:05

Предполагая, что вы установили его из РЕПО:

$ с помощью dpkg -л сетевого трафика с помощью Wireshark-общие 
/.
/ЕГР
/usr/Бен
/usr/бен/с помощью Wireshark
/usr/доли
меню /usr/доли/
/usr/доли/меню/помощью Wireshark
/usr/доли/значки
/usr/доли/изображения/wsicon32.ХРМ
/usr/доли/приложений
/usr/доли/программы/программой Wireshark.рабочего стола
/usr/доли/док
/usr/доли/док/помощью Wireshark
/usr/доли/док/помощью Wireshark/авторское право
/usr/доли/иконки
/usr/доли/иконок/режим hicolor
/usr/доли/иконок/режим hicolor/48х48
/usr/доли/иконок/режим hicolor/48х48/приложения
/usr/доли/иконок/режим hicolor/48х48/программы/программой Wireshark.ПНГ
/usr/доли/иконок/режим hicolor/масштабируемые
/usr/доли/иконок/режим hicolor/масштабируемых/приложения
/usr/доли/иконок/режим hicolor/масштабируемых/программы/программой Wireshark.СВГ
/usr/доли/человек
/usr/доли/человек/докладчик 1
/usr/share/man/man1/wireshark.1.gz
/usr/share/doc/wireshark/changelog.Debian.gz
/usr/доли/док/обнаруженные/ридми.В Debian

/.
/ЕГР
/usr/Бен
/usr/Бен/editcap
/usr/Бен/text2pcap
/usr/Бен/dumpcap
/usr/Бен/rawshark
/usr/Бен/mergecap
/usr/Бен/capinfos
/usr/доли
/usr/доли/док
/usr/доли/док/программой Wireshark-общие
/usr/доли/док/программой Wireshark-общий/ридми.В Debian
/usr/доли/док/программой Wireshark-общий/авторское право
/usr/доли/lintian
/usr/доли/lintian/переопределение
/usr/доли/lintian/переопределения/программой Wireshark-общие
/usr/доли/человек
/usr/доли/человек/man4
/usr/share/man/man4/wireshark-filter.4.gz
/usr/доли/человек/докладчик 1
/usr/share/man/man1/mergecap.1.gz
/usr/share/man/man1/capinfos.1.gz
/usr/share/man/man1/dumpcap.1.gz
/usr/share/man/man1/editcap.1.gz
/usr/share/man/man1/text2pcap.1.gz
/usr/share/man/man1/rawshark.1.gz
/usr/share/doc/wireshark-common/changelog.Debian.gz
+579
Wafje 6 апр. 2016 г., 19:13:32

Также убедитесь, что вы используете протокол HTTP не Сокс

+537
Spedge 23 окт. 2016 г., 16:51:07

Я пытаюсь установить Ubuntu 64 бит через загрузочный USB. Я скачал программу но не могу найти файл для добавления в программу pendrivelinux. Что такое файл называется и где он находится?

+485
mrmarra98x 25 нояб. 2013 г., 23:23:47

Возможные Дубликаты:
Мой компьютер загружается с черным экраном, какие у меня есть варианты исправить это?

Так я ДИТ обновление сегодня Ubuntu 12.04 и после перезагрузки ПК у меня черный экран и я ничего не могу сделать. Обновления казалось исправления для размер обновления ядра 8кб И во время установки я увидел, что Ubuntu пытался активировать бета драйвер для NVIDIA 304-310. Любой способ решить эту проблему без переустановки убунты?

+484
Ahi 3 мар. 2011 г., 4:50:48

Я получил, что жратвы подскажите, когда пытаюсь написать жить ИСО. Это похоже на прямую по USB не совсем правильно, как правило, прямую ИСО (особенно в Ubuntu) имеют довольно меню и даже таймер, который автоматически запустит его в течение нескольких секунд, получая жратву> подсказка означает, что он не загрузить меню правильно. Я не думаю, что это связано с параметров загрузки, так как она вам на жратву> подсказка от USB, так хоть это хорошо.

Возможно, есть способ для редактирования некоторых файлов на USB, чтобы получить меню, чтобы правильно отображаться, но это гораздо легче просто писать ISO на USB с другой инструмент, который надеюсь правильно в этот раз.

Если вы можете загрузить другой Ubuntu попробуйте использовать Ubuntu с USB-создатель документация Ubuntu установка/FromUSBStick

Или если в Windows попробовать PenDriveLinux.com'ы Универсальный USB установщик

Или также для Windows попробовать Linux USB с Создателем (также связанный на Установка Ubuntu/страница выше FromUSBStick)

Обычно этот инструмент помощи UNetbootin должен как минимум работать, но я нашел его не использовать регулярно (Ницца) меню, что создатели ИСО установки

Конечно, убедитесь, что файл ISO не имеет ошибок, проверить его MD5 или SHA1 против того, что он должен быть.

+397
Samusz 10 окт. 2012 г., 3:30:58

http://jcornuz.wordpress.com/2007/11/16/spyder-the-good-and-the-ugly/

Все, что я знаю в том посте.

Да, я знаю, что это на протяжении трех лет, но думать об этом, как отображение стека работает на самом деле не изменилась , что многое. ArgyllCMS плюс некоторые скрипты для Спайдера должны работать.

Я рассматривал один из самых дешевых, которые на некоторое время теперь. Почти вся моя работа в интернете, хотя так даже если у меня есть идеальная калибровка, это не значит, что кто-нибудь еще читаете мои работы. Для ~£60 я мог бы дать ему попробовать.

+327
friendoflore 17 апр. 2019 г., 12:56:28

Я пытаюсь повернуть на Фикси-шоу всех пользователей в Редактор конфигурации GNOME. Все сайты, что я нашел сказать, пойти в приложения -> гном-система-инструменты -> пользователи, только я не вижу гнома-система-инструменты в любом месте. Любые идеи?

+309
user1163859 9 апр. 2018 г., 7:58:57

Вы будете нуждаться в Gimp это сделать.

Во-первых, мы должны сделать резервную копию некоторые иконки лаунчера.

Откройте терминал:

компакт && launchericons команды mkdir 
компакт-диски /usr/доли/единства/4/
launcher_icon_back_54 судо СР.launcher_icon_back_54 ПНГ.ПНГ.старый
судо launcher_icon_glow_62 СР.ПНГ launcher_icon_glow_62.ПНГ.старый
launcher_icon_edge_54 судо СР.ПНГ launcher_icon_edge_54.ПНГ.старый
судо СР launcher_icon_shine_54.ПНГ launcher_icon_shine_54.ПНГ.старый

Теперь мы копируем эти 4 файла в нашей вновь созданной папке launchericons:

launcher_icon_back_54 судо СР.ПНГ launcher_icon_glow_62.ПНГ launcher_icon_edge_54.ПНГ launcher_icon_shine_54.ПНГ ~/launchericons/

ОК. Файлы копируются и копируется в домашнюю папку.
Если вы еще не сделали этого, установить Gimp:

судо apt-получить установку gimp

Запустите Gimp:

АЛТ+Ф2gimp

Перейти к "Файл" -> "Открыть" . Откройте папку "launchericons" и выберите первую ПНГ: launcher_icon_back_54.ПНГ .

Теперь, мы должны выбрать цвет, который мы хотим использовать:

нажмите на "передний план и фон цвета" (видео)enter image description here

Выберите цвет вы хотите (см. стрелки, вы можете также использовать инструмент Пипетка (обведено), чтобы выбрать синем в любом месте на рабочем столе). enter image description here

Убедитесь, что вы запишите где-нибудь на HTML-нотации выбранного цвета.

Теперь выберите в панели инструментов инструмент "заливка" и выберите в программе запуска PNG в главном окне Gimp (для малыша):enter image description here

Сохраните измененные PNG и повторите тот же процесс с другой 3 ПНГ.

Затем скопировать все 4 файла обратно в /usr/доли/единства/4/:

launcher_icon_back_54 судо СР.ПНГ launcher_icon_glow_62.ПНГ launcher_icon_edge_54.ПНГ launcher_icon_shine_54.ПНГ /usr/доли/единства/4/

Выйдите и войдите обратно в единство и ваша подсветка теперь синяя.

+295
hogvarts 5 нояб. 2018 г., 16:45:12

Недавно я установил Ubuntu на моем сервере, я хотел установить TeamViewer, чтобы я мог легко управлять виртуальными машинами, тем не менее, я получаю ошибки при установке из магазина приложений?, И я также получаю ошибки, но более подробно о терминале.

Вывод ошибок:

Тэк@Тэк-G53SW:~/загрузки$ sudo эти команды dpkg -я ипти teamviewer_linux_x64.деб
с dpkg: ошибка при обработке ИПЦ (--установки):
 нет доступа к архиву: нет такого файла или каталога
(Чтение базы данных ... 142115 файлы и каталоги установлены.)
Готовится сменить teamviewer7 7.0.9360 (используя teamviewer_linux_x64.деб) ...
Распаковка замена teamviewer7 ...
с dpkg: проблемы зависимостей предотвратить конфигурации teamviewer7:
 teamviewer7 зависит от пакетов libc6-для i386 (>= 2.7), однако:
 Пакет libc6-i386 находится не установлены.
 teamviewer7 однако зависит от lib32asound2;:
 Lib32asound2 пакет не установлен.
 teamviewer7 однако зависит от lib32z1;:
 Пакет lib32z1 не установлено.
 teamviewer7 зависит от ia32-библиотеки, однако:
 Пакет ia32-libs находится не установлены.
с dpkg: ошибка при обработке teamviewer7 (--установки):
 проблемы зависимостей - оставляем "не задано"
Ошибки возникли при обработке:
ипти
teamviewer7

Я попытался установить его вручную, но не повезло, я слышал некоторые другие проблемы. Я использую Убунту 12.04 х64.


Ошибка @ судо apt-получить установку пакетов libc6-i386 в lib32asound2 lib32z1 ia32-библиотеки :

Тэк@Тэк-G53SW:~/загрузки$ судо apt-получить установку пакетов libc6-i386 в lib32asound2 lib32z1 ia32-библиотеки
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
 ia32-библиотеки : зависит: ia32-библиотеки-мультиархитектурный
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).
Тэк@Тэк-G53SW:~/загрузки$


Больше ошибок

Тэк@Тэк-G53SW:~/загрузки$ судо apt-получить -Ф установите
[суда] пароль для ТЭК:
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие пакеты будут удалены:
teamviewer7
0 обновлено, 0 установлено новых, 1 для удаления, и 0 пакетов не обновлено.
1 не полностью установлены или удалены.
После этой операции, 81.9 Мб дискового пространства будет освобождена.
Вы действительно хотите продолжить [д/н]? г
(Чтение базы данных ... 142441 файлы и каталоги установлены.)
Удаление teamviewer7 ...
Тэк@Тэк-G53SW:~/загрузки$ судо apt-получить установку пакетов libc6-i386 в lib32asound2 lib32z1 ia32-библиотеки
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
lib32z1 уже новейшая версия.
пакетом libc6-i386 находится уже в последней версии.
lib32asound2-это уже новейшая версия.
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 ia32-библиотеки : зависит: ia32-библиотеки-мультиархитектурный
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.
Тэк@Тэк-G53SW:~/загрузки$ судо apt-получить установку ia32-библиотеки-мультиархитектурный
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 ia32-библиотеки-мультиархитектурный:для i386 : зависит: gstreamer0.10-плагинов-хорошее:для i386 но он не будет установлен
 Зависит: комплекта библиотек GTK2-двигатели:для i386 но он не будет установлен
 Зависит: комплекта библиотек GTK2-двигатели-муррине:для i386 но он не будет установлен
 Зависит: комплекта библиотек GTK2-двигатели-pixbuf:для i386 но он не будет установлен
 Зависит: комплекта библиотек GTK2-двигатели-кислород:для i386 но он не будет установлен
 Зависит: ибус-ГТК:для i386 но он не будет установлен
 Зависит: libcanberra-GTK-на-модуле:для i386 но он не будет установлен
 Зависит: libcups2:для i386 но он не будет установлен
 Зависит: libcupsimage2:для i386 но он не будет установлен
 Зависит: libfontconfig1:для i386 но он не будет установлен
 Зависит: libgail-общее:для i386 но он не будет установлен
 Зависит: libgphoto2-2:для i386 но он не будет установлен
 Зависит: libgtk2.0-0:для i386 но он не будет установлен
 Зависит: libnss3:для i386 но он не будет установлен
 Зависит: libqt4-OpenGL для:для i386 но он не будет установлен
 Зависит: libqt4-qt3support:для i386 но он не будет установлен
 Зависит: libqt4-scripttools:для i386 но он не будет установлен
 Зависит: libqt4-SVG с:для i386 но он не будет установлен
 Зависит: libqtgui4:для i386 но он не будет установлен
 Зависит: libqtwebkit4:для i386 но он не будет установлен
 Зависит: librsvg2-общее:для i386 но он не будет установлен
 Зависит: libsane:для i386 но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.
Тэк@Тэк-G53SW:~/загрузки$
+287
Klaws 13 дек. 2018 г., 10:04:01

Когда я хочу искать snipet, как searchPart1 некоторые неизвестный текст searchPart2 в текстовый файл, я использую searchPart1.*searchPart2. Но это невозможно в любой PDF ридер я использую. В настоящее время я конвертировать PDF в текстовый файл и откройте его, используя меньше или он, а затем использовать регулярное выражение на нем.

Существует ли читалка PDF с помощью регулярного выражения поиска, кроме командной строки pdfgrep

+258
Alex Skevington 23 апр. 2018 г., 20:21:40

Возможные Дубликаты:
Какая разница в производительности есть при установке Wubi?

У меня много зависает и прочее... Так что я был интересно, если я установил Ubuntu по отдельности, а не в мою установка Windows, то он будет работать гораздо лучше. Я предполагаю, что потому, что тогда Ubuntu не обязательно перейдите к папке все время. Я мог бы также быть в состоянии получить доступ к папкам с жесткого диска, даже с разбитыми установку моих окон. Так что будет ее выполнять лучше, если я установил его индивидуально без использования ОС?

+233
erace 15 нояб. 2016 г., 17:58:13

Отличный вопрос, потому что в это время он не рассматривался. Я точно знаю, что вы собираетесь через. Я уже прошел этот путь разочарования. Я попробовал все в репо и все, что мне удалось успешно скомпилировать. Одно приложение стоял выше их всех: OpenShot выступает. Попробовать его.

  • Это в РЕПО, не путаешь составлении необходимых.
  • Он имеет интуитивно понятный интерфейс.
  • Это стабильный.
  • Приличный пакет услуг.

Есть одна небольшая зависимость может понадобиться для некоторых широкоэкранный HD выход, но это все.

Я бы предложил:

  • VLC для сделать ваши клипы
  • Наглость для редактирования аудио
  • Гном-субтитры, чтобы добавить субтитры, если вам нужно
  • OpenShot выступает, чтобы построить свой проект аудио/видео

Это режиссеры настоящий начинающий пакет прямо там, когда профессиональные вещи вне досягаемости, или для hobbiest.

OpenShot выступает также есть форум, где вы можете продемонстрировать, что вы сделали.

Если вам нужна помощь в получении VLC для делать клипы, просто спросите меня, это может быть немного запутанным на первый клип. OpenShot выступает настолько интуитивно понятен, я бы удивился, если бы вы задали вопрос. Я попробовал все другие, и, наконец, нашли OpenShot выступает последним. OpenShot выступает то, что вы хотите. Бить других руками вниз.

Это только один вентилятор я сделал вид. Проверьте, что вы можете сделать: (осторожно, я фанат вампиров!) http://www.youtube.com/watch?v=K_7iZfd63y4

Полезные вещи, чтобы знать о OpenShot выступает:

  • Сохранить проект и видео в той же папке.
  • Часто сэкономить, и сэкономить, используя числа, т. е. projectSave#1, projectSave#2, и т. д. Вы можете вернуться в предыдущее состояние, если вы передумали или у вас странный вопрос.
  • Не используйте экспортировать видео в качестве источника для построения еще одно видео, каждый раз, когда вы конвертировать, качество будет деградировать. Использовать только прямой источник, если это возможно с зажимами.
  • Не используйте зажимы, которые являются слишком длинными.
  • Не перемещать клипы вне вас папке проекта, или вы отключите ваш проект.
  • Купить ОЗУ, если вы откладывали ее. Это позволит сгладить вещи.
  • Если вы заметили что-то необычное в самой программе, потом сохранить, и посмотреть, если ошибка уйдет, или, чтобы вернуться с последнего сохранения. В противном случае, если вы продолжаете работать, есть потенциал за потерю работы.
  • Держать процессор монитор, пока вы работаете, а если применить операцию, которая потребляет много процессора в процентах, подождите, пока это делается. Я нетерпелива и Multi-задачу и разбился OpenShot выступает потому, что я пытался применить слишком много операций, которые тяжелым грузом слишком близко друг к другу.
  • Убедитесь, что вы в курсе ваших кодеков!

Имея это в виду, некоторые другие редакторы даже не заводилась или аварии после того, как клип был добавлен, или просто плоский из не работать. OpenShot выступает будет сделать проект, если вы берете эти вещи в виду.

+131
bonzairob 27 дек. 2016 г., 0:05:50

Видя, как устройство правильно определяется сценарий, кажется, более вероятно, что ваша проблема находится на ген стороны секвенсор вещей, а не Убунту. Есть ли другие утилиты, которые позволят вам общаться с вашими секвенсор для любой другой функции, возможно, калибровки? Если Ubuntu может общаться с машиной и заставить это делать других вещей, я ожидаю, что проблема с геном секвенсор, а не с компьютером. Другой возможный тест, чтобы попробовать используете другую операционную систему, если есть программное обеспечение, доступное. Наконец, убедитесь, что вы секвенсор имеет последнюю версию прошивки, и что программное обеспечение вы используете для подключения до дата.

+125
Gatarag 13 мая 2014 г., 12:09:36

Я пытаюсь изменить значок .файл py.

Я говорил:

https://askubuntu.com/a/78645/78407

https://askubuntu.com/a/56725/78407

и

https://help.ubuntu.com/community/AddingMimeTypes

До сих пор нет успеха в изменении значок скриптов на языке Python. Они останутся, как теперь иконы.

enter image description here

+107
Haentz 9 мар. 2019 г., 6:27:36

Проверка подключения.

устройства судо быстрой загрузки

от: wiki.ubuntu.com/Nexus7/Installation

+106
hdi55 27 февр. 2011 г., 4:46:15

Я пытаюсь установить kiwix в сервис, но мне нужна библиотека, которая не доступна для Ubuntu 12.04 ЛТС точного оставить журнал и если кто-то может сказать мне, как установить продавец был бы признателен.

в kiwix-0.9# ЛС
где aclocal.М4 компиляции конфигурации.суб копирования установки-ш ltmain.sh отсутствует статическое
Авторы конфигурации.думаю настроить depcomp kiwix и make-файл.я ридми
Изменений конфигурации.настроить журнал.настольного компьютера AC libxul-dev_1.8.1.16+nobinonly-0ubuntu1_all.деб файл Makefile.в src

в kiwix-0.9# ./настроить 
проверка на БСД-установка в режиме совместимости... /usr/Бен/установить -с
проверив, есть ли среда разработки вменяемый... да
проверка на потокобезопасным команды mkdir -Р... /ОГРН/команды mkdir -Р
проверка поглазеть... нет
проверка mawk... mawk
проверяют ли сделать наборы $(сделать)... да
проверяя, следует ли включить сопровождающий-отдельные участки makefile'ы... нет
проверка ССЗ ССЗ... 
проверив, есть ли компилятор C работает... да
проверка для C компилятора по умолчанию имя файла... это.из
проверка суффикс программ... 
проверки мы составляем крест... нет
проверка суффикс объектных файлов... о
проверяют ли мы, используя компилятор GNU... да
проверка наличия ССЗ принимает -г... да
проверка на параметр GCC, чтобы принять стандарт ISO С89... нет необходимости
проверка стиля включают используется сделать... ГНУ
проверка стиль зависимость ССЗ... gcc3
проверка для G++ г++...
проверяют ли мы с помощью GNU C++ компилятор... да
проверив, есть ли г++ принимает -г... да
проверка стиля зависимостей г++... gcc3
проверка для G++ г++...
проверка КЛ... нет
проверка КЛ... нет
проверка для Xcode... нет
проверка фляги... фляги
проверка построения системы... семейства i686-ПК-Линукс-гну
проверка узла тип системы... семейства i686-ПК-Линукс-гну
проверка на СЭД, которая не усекает выход... /бин/СЭД
проверка для grep, который обрабатывает длинные строки и -Е... /бин/грэп
проверка для egrep... /ОГРН/грэп -е
проверка fgrep... /ОГРН/грэп -Ф
проверка для ЛД используется GCC... /usr/Бен/ЛД
проверка линкера (/usr/Бен/ЛД) это GNU ЛД... да
проверка для BSD - или MS-совместимость имени Листер (Нм)... /usr/Бен/Нм -Б
проверка имени Листер интерфейс (/usr/Бен/Нм-Б)... БСД Нм
проверка ЛН -с работы... да
проверив максимальная длина аргументы командной строки... 1572864
проверив, есть ли оболочка понимает некоторые конструкции для xsi... да
проверив, есть ли оболочка понимает "+="... да
проверка на /usr/Бен/ЛД опцию, чтобы перезагрузить объектные файлы... -Р
проверка objdump... objdump
проверка как распознать зависимые библиотеки... pass_all
проверка на АР... АР
проверка для прокладки... прокладки
проверка ranlib... ranlib
команды проверки для разбора /usr/Бен/Н -Б выход из объекта ССЗ... ОК
проверка как запустить препроцессор c... НКУ -е
проверка заголовочные файлы ANSI С... да
проверка системы/типы.Н... да
проверка системы/стат.Н... да
проверка stdlib.Н... да
проверка на строку.Н... да
проверка на память.Н... да
проверка строк.Н... да
проверка inttypes.Н... да
проверка stdint.Н... да
проверку запустите.Н... да
проверка dlfcn.Н... да
проверяют ли мы, используя компилятор GNU C++ для... (кэшированные) да
проверив, есть ли г++ можно -г... (кэшированные) да
проверка стиля зависимостей г++... (кэшированные) gcc3
проверка как запустить препроцессор c++... Г++ -Е
проверка objdir... .библиотеки
проверки, если GCC поддерживает -ФНО-библиотеку RTTI -ФНО-исключений нет... 
проверка на возможность ССЗ для производства ПОС... -спос -рейтинг
проверка ССЗ ПОС флаг -спос -рейтинг работает... да
проверка ССЗ статический флаг -статическое работает... да
проверки, если GCC поддерживает -с-O файл.О... да
проверки, если GCC поддерживает -с-O файл.о... (кэшированные) да
проверка компоновщик ССЗ (/usr/Бен/ЛД) поддерживает разделяемые библиотеки... да
проверка -ЛНР должны быть тесно связаны в... не
проверка динамических характеристик линкер... GNU/Линукс ЛД.так
проверка Как закодировать библиотеку пути в программы... немедленно
проверка зачистки библиотеки можно... да
проверки, если libtool не поддерживает разделяемые библиотеки... да
проверяют ли построить разделяемые библиотеки... да
проверяют ли построить статические библиотеки... да
проверка для ЛД используется компанией G++... /usr/Бен/ЛД
проверка линкера (/usr/Бен/ЛД) это GNU ЛД... да
проверив, есть ли в г++ компоновщик (/usr/Бен/ЛД) поддерживает разделяемые библиотеки... да
проверка на параметр G++ для получения ПОС... -спос -рейтинг
проверки, если G++ АВАТОРЕ флаг -спос -рейтинг работает... да
проверки, если G++ статический флаг -статическое работает... да
проверки, если G++ поддерживает -с-O файл.О... да
проверки, если G++ поддерживает -с-O файл.о... (кэшированные) да
проверив, есть ли в г++ компоновщик (/usr/Бен/ЛД) поддерживает разделяемые библиотеки... да
проверка динамических характеристик линкер... GNU/Линукс ЛД.так
проверка Как закодировать библиотеку пути в программы... немедленно
проверка ranlib... (кэшированные) ranlib
проверяют ли сделать наборы $(сделать)... (кэшированные) да
проверка ПКГ-конфиг... ПКГ-конфиг
проверка для Perl на Perl... 
проверка вызова fcntl.ч юзабилити... да
проверка вызова fcntl.присутствие Н... да
проверка вызова fcntl.Н... да
проверка поплавка.ч юзабилити... да
проверка поплавка.присутствие Н... да
проверка на поплавок.Н... да
проверка libintl.ч юзабилити... да
проверка libintl.присутствие Н... да
проверка libintl.Н... да
проверка лимитов.ч юзабилити... да
проверка лимитов.присутствие Н... да
проверка на ограничения.Н... да
проверка stddef.ч юзабилити... да
проверка stddef.присутствие Н... да
проверка stddef.Н... да
проверка stdint.ч... (кэшированные) да
проверка stdlib.ч... (кэшированные) да
проверка на строку.ч... (кэшированные) да
проверка строк.ч... (кэшированные) да
проверка системы/гнездо.ч юзабилити... да
проверка системы/гнездо.присутствие Н... да
проверка дескрипторов сокетов.Н... да
проверка дескрипторов.ч юзабилити... да
проверка дескрипторов.присутствие Н... да
проверка дескрипторов.Н... да
проверку запустите.ч... (кэшированные) да
проверка тип данных wchar.ч юзабилити... да
проверка тип данных wchar.присутствие Н... да
проверка на тип данных wchar.Н... да
проверка stdbool.ч, что соответствует С99... да
проверка _Bool... нет
проверка встроенных... встроенный
проверка int16_t... да
проверка int32_t... да
проверка на int64_t... да
проверка int8_t... да
проверка off_t... да
проверка pid_t... да
проверка size_t, так... да
проверка uint16_t... да
проверка на uint32_t... да
проверка на uint64_t... да
проверка uint8_t... да
проверка на ptrdiff_t... да
проверка vfork.ч юзабилити... нет
проверка vfork.присутствие н... нет
проверка на vfork.ч... нет
проверка на вилке... да
проверка на vfork... да
проверка рабочей вилкой... да
проверка работы vfork... (кэшированные) да
проверка stdlib.ч... (кэшированные) да
проверка на совместимость в GNU библиотеки libc malloc и... да
проверка работы strtod... да
проверка функция getcwd... да
проверка gettimeofday... да
проверка memmove языка... да
проверка остановлюсь... да
проверка на пам... да
проверка regcomp... да
проверка на корень... да
проверка strcasecmp... да
проверка функции strchr... да
проверка за использованием strdup... да
проверка использовать strerror... да
проверка на strtol... да
Libxul пакет не найден в файле pkg-config по пути поиска.
Возможно, вам стоит добавить в каталог, содержащий libxul.ПК'
к переменной окружения PKG_CONFIG_PATH
Нет пакет 'libxul' нашли
Libxul пакет не найден в файле pkg-config по пути поиска.
Возможно, вам стоит добавить в каталог, содержащий libxul.ПК'
к переменной окружения PKG_CONFIG_PATH
Нет пакет 'libxul' нашли
проверка /стабильный... нет
проверка "/nsISupports.идл"... нет
настроить: ошибка: не удается найти nsISupports.идл

программа kiwix-0.9# apt-получить установку libxul
Leyendo листа-де-paquetes... Hecho
Creando арболь де dependencias 
Информация Leyendo де Эстадо... Hecho
Е: нет SE ха podido localizar Эл пакет услуг libxul
+101
rose9007 10 мар. 2015 г., 0:21:36

Я действительно наслаждался использованием Unity 2D и 4.12 в 11.10. Это очень быстро, и он лучше работает с некоторыми играми, чем Единство (из-за не обязательны). В точный Панголин, я заметил, что в новой версии 5.2. Может кто-нибудь предоставить информацию о видимых пользователю изменений между двумя версиями?

(Я не заметил после этого, что версия была выпущена только полчаса прежде, чем я спросил. Это совершенно случайное :))

+96
Paul Nowak 10 мар. 2010 г., 11:17:09

Показать вопросы с тегом