Спасибо за быстрые ответы, я буду проверять их после работы. У Ubuntu есть такое прекрасное сообщество :) Я настоятельно рекомендую вам не устанавливать 4.7 на месте ССЗ, что является с вашей версией. Если вы это сделаете, вы рискуете сломать систему. просто так, как Линукс Минт сделал. я создаю мой собственный дистрибутив на основе Ubuntu Я вижу. Я уже очищены GNOME3 ППА. но это не помогло. Я обновил, проверил, если эти приложения в GNOME как тотем или gedit новее, чем в архиве дискретные и, кажется, нет. У меня есть изменения в дистрибутив несколько раз. Имея раздел отдельный `/Home` и позволил мне просто удалить корневой раздел, изменить его тип с ext3 в ext4 файловых систем JFS и т. д. и установить новую ОС необходимо восстановить из резервной копии. Одна вещь, которую я поняла-я верю, что вы все равно должны установить какой-то Гуй (типа Гном/кде/прочее о пакете), чтобы NoMachine (или любое решение, предложенное здесь) ничего, что он может показать вам. [правка: Ах да, это первая часть ответа Боббо здесь. его ссылка есть похожая прога для этого.

Я пытался этот символический подход ссылке из-за проблемы, описанной здесь: https://askubuntu.com/a/120221/70462

После того как я сделал симлинк, установка, дальнейшее протекало, чем раньше, но в конце концов попросил мой пароль (на дополнительной х-термин окно в окне установки воздуха). Когда я ввел свой пароль, он сказал мне, что был сбой проверки подлинности. Я попробовал примерно в 8 раз общая (на 3 отдельных установите попытки), но даже когда я был уверен, что правильно вводить свой пароль, он сказал бы мне, произошла ошибка проверки подлинности.

Конкретно текст в X-термин окно:

Заголовок: кода валюты XDG-Су: /tmp/и воздуха.x0rSdF/установки
Термин: это приложение требует права администратора для запуска
Введите пароль пользователя root:
Су: сбой проверки подлинности 
Введите пароль пользователя root:

Любые идеи?