Спасибо за предложение, @ракете. Однако, когда я делаю: `команда env LD_PRELOAD=/usr и/lib в/для i386-линукс-дистрибутив GNU/алса-Либ/libasound_module_conf_pulse.так в переменной LD_LIBRARY_PATH=/usr/местные/библиотека//Loki_Compat/ /usr/местные/библиотека/Loki_Compat/ЛД-Линукс.так.2 /usr/местные/игры/Heroes3/heroes3.динамический` Я получаю: Непоследовательность обнаруживается ЛД.так: динамической компоновки.ч: 62: elf_get_dynamic_info: утверждение `! "плохой динамический тег"' ошибка!` Да. Я совершил ошибку. Мой драйвер видеокарты NVIDIA-331, который приходит из внешнего репозитория. @Бодхи.дзадзэн единства не регистрирует эти сведения. Unity использует те заносится информация. Демон под названием `Дух времени-datahub` является пассивным слушателем, какие журналы инфо Это опечатка? Что должно быть обновить? Вы должны сделать это, используя `окружения`. Вы не должны положить ваш файл/boot/initrd, который на извлеченный файл-система(от `.файл`). Пожалуйста, подождите день или два. Я помещу здесь полное руководство.

Нет, судо apt-получить расстояние-обновления не обновлении на новый релиз Ubuntu. Это будет просто установить доступные обновления для релиза Ubuntu вы уже установили.

В отличие от суда apt-получить обновление , он может устанавливать новые пакеты или удалить установленные пакеты, если это необходимо для удовлетворения зависимостей. Так что будьте осторожны при его использовании.